Nochmal SMTP Authetifizierung und Domino6..

  • Hi Leutz,


    ich habe schon mal das Thema hier reingeschrieben, jedoch keine zufriedenstellende Lösung erhalten.


    Als erstes mal eine kleine Beschreibung des Problems.


    Ich möchte das sich externe User für SMTP und POP3 am Server autentifizieren müssen. Auch User mit Outlook.


    Ich habe die Einstellungen gewählt das ich generell kein Relay für meinen Server zulasse, die berühmete Einstellung mit dem *, und gleichzeitig die Ausnahme für autentifizierte Benutzer aktiviert.


    Nach meinem Verständnis heißt das das kein externer Host über meinen Server senden darf (Anti Relay) jedoch eine Ausnahme für autentifizierte Benutzer besteht.


    Geht aber nicht.


    Wenn ich die für den IP-Adressenkreis des Kunden Relay zulasse geht das ohne Probleme, jedoch hat der Kunde Notebookbesitzer die aus dem Hote mit immer anderen IP-Adressen ankommen.


    Das kann doch nicht sein das ich die Möglichkeit beim Exchange schon seit Jahren habe und die Funktion die in Domino6 ja jetzt zur Verfügung steht nicht funktioniert.


    Ach ja, wo finde ich bei IBM nochmal die Bugfix Liste?


    Danke für die Hilfe.


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • also, bei mir funktioniert das prima.


    Ich mache mal ein paar Screenshots und stelle dir hier ein, ich habe keine Lust, die ganzen Infos hier abzutippen...


    Dauert ein bisschen

  • Hi Banxx,


    ich warte händeringend auf eine Lösung.
    Ich kann mir einfach nicht erklären warum das nicht funzt.


    Habt Ihr das auch mit Outlook getetstet?


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • Wieso "ihr" - ICH !! Das ist mein eigener Server. ;-)
    Und ja, das habe ich mit Outlook Express getestet.


    Screenshots komme so in ner Stunde - ich flitze eben noch zu Mittag

  • Also,


    ich habe das nicht über SiteDokument geregelt.


    Auch sehen meine Einstellungen sehr ähnlich aus.


    Ich habe bei Relais-Steuerung auch die beiden * drin. Die beiden anderen Felder sind frei.


    Bei Anti-Relais-Maßnahmen habe ich auch Externe Hosts angegebe, bei "diese verbundenen Hosts ... ausnehmen" habe ich nichts drin, da für die mobilen Benutzer kein Adresskreis feststeht, und auch die Einstellung für authentifizierte Benutzer habe ich.


    Aber warum funktioniert das bei mir nicht?


    Ich glaube wir steigen auf Exchange um ;-)


    Noch eine Idee?


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • Ich bin auch erst durch experimentieren zum Ziel gekommen... Spiel mal mit den SMTP-Einstellungen rum, so bin ichzum Zielk gekommen.


    Habe gerade nochmal preobiert, Ergebnis: KEIN Offener Relay, SMTP-Authentifizierung für Mails erforderlich, die NICHT an meinen Server adressiert sind.


  • Hm, offener Relay sind wir auch nicht.
    Das ist ja nicht das Problem.


    Aber wie kommt es das die fast identischen Einstellungen bei mir nicht ziehen?


    Ob das mit den Site-Dokumenten zu tun hat?


    Merkwürdig ist das schon.


    Trotzdem Danke.


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • Habe jetzt mal die Site Doks eingerichtet, selbes Problem.
    Der Client kann aufgrund von Policy reasons nicht versenden.


    Kannst du mir die Einstellungen vom Outlook nochmal zeigen?
    Die Links funktionieren nicht.


    Danke


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • hi,
    ich versuch das gerade für einen dyndns einzurichten...
    wo hast du denn die smtp-site einstellungen gemacht.
    find ich einfach nicht
    thx
    marc

    ......
    Dieser Eintrag wurde nach bestem Wissen und ohne Gewissen erstellt :hammer: ...

  • Im Domino directory unter "Configuration - Web - Internet sites" und Dann "Add Internet Site".


    Damit das aktiv ist, müssen im Serverdokument die Internet-SItes aktiviert werden.

  • Hi,


    ich habe noch immer das Problem mit der Authentifizierung.


    Du hast mir ja die Screenshots zu deinen Sitedoks gegeben .
    Kannst du mir da noch die Einstellungen in "Allgemein" geben?


    Danke


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • Hi Banxx,


    danke für dein Vertrauen.
    Habe kontrolliert und gesehen das wir die Einstellungen (fast) genau wie du haben.


    Aber der Mist funktioniert bei uns immer noch nicht.


    Melde mich jetzt bei einer Exchange Schulung an ;-)


    Gruß


    Markus

    CLS Development R4
    CLP Administration R6
    PCLP Administration R4 + R5

  • Hallo,


    bin jetzt bei dem gleichem Problem wie Markus.


    Bei sollen und müssen sich die User auch bei SMTP identifizieren um Mails per Relay zu versenden.


    Leider bekomme ich es nich hin, das der Dominoserver mitteilt, das ein User sich per SMTP angemeldet hat.


    Ich benutze die gleichen Daten wie für das Abholen. Dort funktioniert es, beim Senden wird es nicht akzeptiert.


    Markus
    Habt ihr das Problem gelöst?


    bzw. hat sonst noch jemand eine Idee zu diesem Problem?


    Übrigens, funktioniert es mit den IP Adressen ohne Probleme.


    Danke und Gruß

    nichts ist unmöglich, aber auch gar nichts wenn man genug Zeit und Geld hat

  • Hallo


    habe noch eine Info in der Hilfe gefunden.


    Im Serverdokument -> Anschlüsse -> Internet-Anschlüsse -> Mail gibt es die Optionen für Authentifizierung.


    Ja - Legt die ESMTP-AUTH-Erweiterung für den TCP/IP-Anschluss fest. Domino unterstützt AUTH=LOGIN für verbindende SMTP-Clients. Clients müssen einen Benutzernamen und ein Internet-Kennwort eingeben, um eine Verbindung zum SMTP-Dienst über den TCP/IP-Anschluss herstellen und Mail übertragen zu können. Remote-SMTP-Server, die die AUTH-Erweiterung nicht unterstützen, können über diesen Anschluss keine Verbindung zum SMTP-Dienst herstellen. Wenn die Namens- und Kennwortauthentifizierung aktiviert ist, können Sie festlegen, ob authentifizierte POP3- und IMAP-Benutzer, die Mail an den SMTP-Anschluss senden, der Anti-Relais-Maßnahmen unterliegen.


    Nein - (Vorgabe) Domino unterstützt die Namens- und Kennwortauthentifizierung über den TCP/IP_Anschluss nicht. Wenn Sie "Nein" wählen, müssen Sie anonyme Verbindungen aktivieren, um SMTP-Verbindungen an diesem Anschluss zuzulassen.


    Wenn ich das richtig verstehe, muss hier JA gewählt werden, damit die Einstellung von Banxx funktionieren.


    Die Frage ist nur, wie allen anderen Server aus dem Internet dem DominoServer eine Mail schicken. Die werden sich nicht identifizieren können.


    BANXX  
    wie sind deine Einstellungen in diesem Bereich?


    Gruß
    René

    nichts ist unmöglich, aber auch gar nichts wenn man genug Zeit und Geld hat

  • WIchtig ist, dass der SMTP-Eingang die Authentifizierung erlaubt und dass im Mailclient (Outlook), die Authentifizierung explizit eingeschaltet wird.


    Mail mich mal an mit Screenshots Deiner Server-Anschlußkonfiguration, Deiner Router/SMTP Konfiguration und ggf. den STMP SiteDokumenten.