Traveller 8.5.3.3 mit IOS 6.1.4 - Server Verbindungsproblem

  • Hallo zusammen,


    hat jemand schonmal ein Iphone5 mit IOS 6.1.4 mit dem Traveller verbunden bekommen?


    Ich bekomme immer bei dem Verbindungsaufbau die Meldung: Die Verbindung mit dem Server ist fehlgeschlagen


    Bei einem Iphone4S und dem IOS5 klappt es ohne probleme.


    Heißt dies das ich den Traveller 9.0 installieren sollte oder gibt es einen Trick das ich das IPhone5 zum laufen bekomme?