Beiträge von Tonosinai

    Hallo zusammen,


    ich habe ein mir unerklärliches Phänomen. Wenn ein Benutzer auf eine externe antwortet wird manchmal aus dem persönlichen Adressbuch ein weiterer Empfänger hinzugefügt.


    Als Beispiel:


    Benutzer A erhält von AMüller eine Mail. Auf diese Mail antwortet er und es wird zusätzlich BMüller als Empfänger hinzugefügt. Diesen Effekt sieht man leider erst, nachdem die Mail verschickt wurde.


    Hat hierzu jemand eine Idee woran das liegen könnte.


    LN Client Version 6.5.4 deutsch
    Domino 6.5.4 deutsch


    Gruss


    Stefan

    Hi,


    also ich hab das ganze mit dem Nokia 6300 und der Nokia Suite am laufen. Client ist ein 8.5.1. Die Synchronisation der Kontakte, Aufgaben und Kalendereinträge funktioniert in beide Richtungen ohne Probleme.


    Allerdings benötigst du hierfür ein Windows OS. unter Linux funktioniert die Synchronisation leider (noch) nicht.


    Gruss


    Stefan

    Hallo zusammen, das Thema hier ist ja schon etwas älter.


    Das Problem mit dem Dateianhang konnte ich lösen. Man muss den Notes Client über die Konsole starten. dort wird dann ausgegeben, welche Libary fehlt wenn man einen Anhang öffen will. Fehlende Libary nachinstalliert und schon funzt es.


    Das Darstellungsproblem ist durch IBM mit dem FixPack 1 für LN 8.5 gelöst worden. Nach Installations des FP gibt es keine Probleme mehr mit der Darstellung.


    Gruss


    Stefan

    Hi hab ich auch probiert. Leider ohne Erfolg. Ich werd mal Gnome installieren. Vielleicht fehlen einfach ein paar libaries, da das Öffnen von Dateianhängen auch nicht funktioniert.


    Sobald ich es getestet habe melde ich mich wieder.


    Gruss


    Stefan

    Danke für den Tip. Leider hat er bei diesem Problem nicht geholfen. Es muss irgendwas mit KDE4 zu tun haben. Auf meiner SuSE 11.0 installation funktioniert das Ganze mit KDE 3.5 ohne Probleme.


    Ich such mal weiter.


    Gruss


    Stefan

    Hallo zusammen,


    ich hab meinen Rechner neuinstalliert und hab jetzt folgendes Problem. Auf dem Workspace werden zwar die Symbole angezeigt, aber keine Servernamen mehr.


    Mein System ist Kubuntu 9.04 mit KDE 4.22. LN läuft ansonsten ohne Probleme.
    Dasselbe Problem hab ich auch unter OpenSuSE 11.1 mit KDE4.


    Hat von euch vielleicht einer eine Idee?

    Ich glaub das Problem liegt ganz wo anders. Ich habe heute einen weiteren Domino 8 Beta 3 Server (ebenfalls auf OpenSuSE 10.3) auf 8.0.1 upgedatet. Bei diesem lief das Update ohne Probleme und auch das Startscript funktioniert ohne Fehler. Ich glaub auf dem anderen Server ist irgendwas beim Updaten schief gegangen. Ist zum Glück ne VM. Also mal zum Snapshot zurück und noch mal probiert.


    Gruss


    Stefan

    Hallo Leute,


    ich hab gestern meinen Domino Server auf 8.0.1 upgedatet (vorher lief noch Domino 8 Beta 3). Jetzt habe ich folgendes Problem. Ich kann den Server nicht mehr über das Startscript starten. An der Konsole angemeldet als Benutzer notes funzt das ganze ohne Probleme, der Server startet und ist einsatzbereit. Mit Startscript startet der Server auch allerdings sehe ich im Log folgendes:


    04/04/2008 13:11:17 33:78
    04/04/2008 13:11:18 34:35
    04/04/2008 13:11:18 09:3A
    04/04/2008 13:11:18 09:3B
    ConvertZoneToText: Warning Time Zone -1 not found!
    04/04/2008 13:11:21 13:6F
    04/04/2008 13:11:22 33:60: 0A:4C
    04/04/2008 13:11:26 37:15: 05:01
    04/04/2008 13:11:32 33:60: 0A:4C
    04/04/2008 13:11:38
    04/04/2008 13:11:38
    04/04/2008 13:11:41 33:02
    04/04/2008 13:11:41 33:0E
    ConvertZoneToText: Warning Time Zone -1 not found!
    ConvertZoneToText: Warning Time Zone -1 not found!
    ConvertZoneToText: Warning Time Zone -1 not found!


    Mehr passiert nicht. Jemand eine Idee. Mit der Beta 3 keine Probleme.


    Startscript hängt an.


    Gruss


    Stefan

    :-D Na das freut mich doch. Nein ich hab die VM noch nicht installiert. ( Keine Zeit gehabt )


    Gruss


    Stefan


    PS: Hab übrigens noch was im Readme zur Beta 3 gefunden. Mozilla 1.7.12 wird nicht mehr unterstützt.


    Before installing Lotus Notes 8 on a Linux client, you must have Mozilla Firefox, version 1.5+ GTK2 build, Mozilla Seamonkey, or the Mozilla Runtime Environment, version 1.8+ GTK2 build, installed on your system. The client will not support the earlier Beta requirement of Mozilla 1.7.12. See the "Linux system requirements" release note for details.

    Hi oli,


    ich werde mir mal heute mittag kubuntu installieren und mal ausprobieren, ob ich notes zum laufen bekomme. Melde mich dann später noch mal.


    Gruss


    Stefan


    Hast du das ganze mal mit seamonkey probiert. ( Funzt unter SuSE auch )

    Die Nomad Installation ist mit dem Basicclient 8 Beta 3 möglich. Es gibt nur beim Starten eine Fehlermeldung, dass er den MUI nicht findet und in der Defaultsprache startet. Ansonsten funzt es super.


    Gruss


    Stefan

    Hi Oli,


    kein problem.


    "/etc/gre.conf


    # Registration file generated by xulrunner. Do not edit.


    [2.0.0.4]
    GRE_PATH=/usr/lib/firefox
    xulrunner=true
    javaxpcom=1"



    Gruss


    Stefan


    Fogende Pakete sind installiert.


    sinai-sdc01:/data/home/stefan # rpm -qa | grep Fire
    MozillaFirefox-translations-2.0.0.4-8.1
    MozillaFirefox-2.0.0.4-8.1


    sinai-sdc01:/data/home/stefan # rpm -qa | grep gtk
    gtk-1.2.10-926
    gtksourceview-1.8.1-21
    gtk-sharp2-2.8.3-33
    kcm_gtk-0.7cvs20060209-25
    python-gtk-2.10.3-11
    qtcurve-gtk2-0.48.3.1-2.guru.suse102
    gtk2-2.10.6-24.2
    libgtkhtml-2.11.0-38