Easysync 4.2 und Win 2k

  • Easysync 4.2 und Win 2k

    Hallo an alle,


    ich habe easysync 4.2 zur syncronisation mit notes 6.0.1 bzw. 6.5.1 besorgt. Dann aber die herbe Enttäuschung: Das Programm lässt sich nicht installieren. Gegen Ende der Installation wird der Rechner einfach neu gestartet. Danach sind zwar ein Teil der Dateien kopiert, aber so richtig installiert ist da nichts :(

    Kennt jemand das Verhalten und das Problem? Oder liegt das einer hier verwendeten Spezialkonfiguration ...?

    Danke für die Hilfe!

    luchs
  • Re: Easysync 4.2 und Win 2k

    ...du hast Adminrechte auf dem W2K Rechner ?
    Wenn die Installationsroutine vor dem beenden abbricht und neu bootet ist etwas nicht i.O. .
    Was meinst du mit Spezialkonfiguration ?
    Die Sync-Software des PDA (z.B. ActiveSync) ist vorher installiert worden oder ?
    Versuche doch mal die Software auf einem anderen W2K Rechner zu installieren.
    Ich nutze XTNDConnect mit Notes V5 und läuft supi.

    Achim
  • Re: Easysync 4.2 und Win 2k

    Mein experten sagt das es besser geht mit Easysync 4.22 (davon gibt es 2 Ausgaben, meine habe direkt vom IBM Support) und die sind sehr speziell zu installieren (1 Std. Telelfonsupport).
    Falls interesse da ist, bitte email schreiben an mich
    V3, R4 + 5 & ND 6 bis 9 -> P-CLP & CLI überall in Lotus Domino/Notes & langjährige Troubleshooter.
    Die neuesten Entwicklungen in Konferenzform, unter EntwicklerCamp.de und AdminCamp.de oder NotesCamp.de zu finden.
  • Re: Easysync 4.2 und Win 2k

    Hallo,

    Danke für die Infos.

    Natürlich habe ich Adminrechte und Hotsync vorher installiert. Das Problem ist wohl XtndConnect.
    Bekommt man einfach einen Update auf 4.22?

    JoGA: Mit V5.0.1 und NT funktioniert es hier auch, es läuft auch auf anderen W2k Rechnern nicht (immer das gleiche Problem).

    Luchs.

    P.S. Ronka: habe PN geschickt ...

    P.P.S: Edit wegen Hälfte vergessen ...
  • Re: Easysync 4.2 und Win 2k

    Hallo Ronka!

    Habe Notes 6.5.1 und Easysync 4.2.1, aber aus Angst noch kein
    Easysync installiert, da es wohl Probleme mit LN651 hat.
    Woher bekommt man ein Update auf 4.2.2., muss ich etwa noch eine Version kaufen oder kann man das irgendwo bei Lotus downloaden?

    mfg
    Uwe
  • Re: Easysync 4.2 und Win 2k

    Wenn mann 4.2.x gekauft hat, dann sollte mann über den gleichen weg den 4.2.2 downloaden können.. Als Business Partner kann ich den aus den Lotus bereich downloaden, also der die dir das verkauft hat sollte das genau so können. Frag den doch mal.
    V3, R4 + 5 & ND 6 bis 9 -> P-CLP & CLI überall in Lotus Domino/Notes & langjährige Troubleshooter.
    Die neuesten Entwicklungen in Konferenzform, unter EntwicklerCamp.de und AdminCamp.de oder NotesCamp.de zu finden.
  • Re: Easysync 4.2 und Win 2k

    Hallo Ronka!
    Ich habe unseren BP gefunden und auch schon 4.2.2 installiert!
    Scheint auch zu klappen, jedoch muss ich Easysync immer manuell über das Taskleistensymbol starten. Einstellung im Hotsync-Manager steht auf "Daten synchronisieren", aber nix passiert, wenn ich nicht manuell starte.

    Any ideas?

    mfg
    Uwe
  • Re: Easysync 4.2 und Win 2k

    Ich habe einen weitere URL gefunden bei Lotus.. keine ahnung ob der dir was bringt, aber da es mit den 4.2.2 version zu tun hat habe ich gedacht es würde sinnvoll sein die in diesen thread dazu zu packen.
    schau doch mal hier
    V3, R4 + 5 & ND 6 bis 9 -> P-CLP & CLI überall in Lotus Domino/Notes & langjährige Troubleshooter.
    Die neuesten Entwicklungen in Konferenzform, unter EntwicklerCamp.de und AdminCamp.de oder NotesCamp.de zu finden.